Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2026 - 05:30 UTC
Scheduled
Dear Customers,
We would like to inform you about a scheduled maintenance activity for QMetry - EU Cloud. Please find the impact details below:
Major impact: The QTM APP EU and QTM REPORT EU will be offline during the maintenance window.
Thank you for your understanding and cooperation. As always, if you have any questions or experience any issues, please contact qtmsupport@smartbear.com
Posted Mar 03, 2026 - 13:39 UTC
This scheduled maintenance affected: QMetry - EU Cloud (QTM APP EU, QTM REPORT EU).